
Gambaran Singkat

Optimisasi  Klien  berjalan  pada  Komputer   berbasis  Windows    XP  dan  Windows  2000. 
Dioperasikan   bersama   dengan   Optimisasi   Service   Node   server   (OSN)   untuk   mempercepat 
pengiriman data dalam lingkup yang luas melalui TCP/IP. Perangkat lunak ini  juga tersedia untuk 
PDAS,   Smartphones,   dan   Symbian   dan   menawarkan   akselerasi/percepatan   data   dan   servis 
optimisasi data yang serupa untuk perangkat­perangkat wireless.

Tampilan dan Pemantauan Status Optimisasi

Begitu   Optimisasi   Klien   terinstall,   optimisasi   secara   otomatis   akan   mulai   menyajikan   pilihan­
pilihan  default di dalam dialog Client window’s Options yang tidak termodifikasi.

Tampilan Status

Pada saat dimulai, Optimisasi klien akan berjalan sebagai berikut :

1. Tampilan warna merah pada ikon optimisasi menandakan bahwa aplikasi sedang berjalan, 
akan tetapi optimisasi belum berfungsi dan pada saat itu sedang mencari koneksi jaringan 
yang tersedia.

2. Sambungkan pada default OSN server dan tampilan ikon merah yang berkedip pada saat 
mencoba mendapatkan sambungan yang tetap.

3. Koneksi/sambungan   dengan   Bytemobile   OSN   yang   tetap,   optimisasi   dimulai   dan   ikon 
warna hijau akan segera tampil bersamaan dengan dimulainya optimisasi.

Pemantauan Status Optimisasi

Ikon Client dalam menu System Tray menyediakan status optimisasi dalam “real­time basis”. Anda 
dapat   melihat   informasi   status   dan   melaksanakan   semua   operasi   lainnya   menggunakan   Client 
window .

Untuk memantau status optimisasi menggunakan ikon System Tray

Ikon optimisasi klien bytemobile yang terletak di dalam menu system tray menampilkan perubahan 
apapun ke status optimisasi  dalam “real­time basis”.    Perubahan ditandai  dengan menggunakan 
skema warna dan kedip yang berikut.

• Ikon berwarna merah terang . Status aplikasi berjalan tetapi tidak aktif
• Ikon   berwarna   merah   berkedip.   Optimisasi   Klien   Bytemobile   sedang   dalam   proses 

menghubungi OSN Bytemobile menggunakan parameter rambu suar yang telah ditetapkan.
• Ikon berwarna hijau. OSN Bytemobile terhubung dan optimisasi berfungsi.

Memulai / menghentikan optimisasi dan keluar dari klien

Anda dapat  memulai  atau menghentikan  optimisasi  dengan menggunakan ikon yang  terletak  di 
menu system tray, pada Dekstop dan didalam start menu.



Menggunakan ikon System Tray untuk memulai optimisasi, menghentikan optimisasi, atau 
memilih tingkatan optimisasi:

1. Pada menu system tray, pilih ikon Client lalu klik kanan pada tombol mouse
2. Tergantung pada status optimisasi, pilihan start atau stop shortcut menu  akan muncul.     

Didalam shortcut menu , kamu dapat mengikuti :
• Klik Start/Stop untuk memulai/menghentikan optimisasi.
• Klik  Optimization  Level  untuk   memilih   tingkatan   optimisasi   (   Paling   rendah, 

Rendah, Medium, Tinggi, Paling tinggi).
• Klik Exit untuk menampilkan dialog konfirmasi dan keluar dari aplikasi.
     Catatan : prosedur Ini tidak menghapus aplikasi. Hanya menghentikan jalannya    
     aplikasi.

Mengatur konfigurasi optimisasi

Penting  : semua pengaturan dan modifikasi dilakukan dari jendela Client. Anda dapat membuka 
jendela/kolom ini dengan menggunakan ikon aplikasi yang terletak pada desktop, di (dalam) menu 
start, dan di system tray untuk memodifikasi setting yang terkini.

Untuk membuka Jendela/kolom Client:

Anda dapat membuka kolom Client dengan menggunakan semua pilian berikut :
• Di dalam menu system tray, klik kanan ikon  Client  untuk memunculkan menu pintas yang 

telah dibahas didalam tampilan Pemantauan Status Optimisasi dan kemudian klik Open .
• Pilih Start>Programs>Service provider’s name>Client.
• Klik dua kali ikon Client pada Dekstop.

Pemahaman data dalam jendela/kolom Client

• Status   Optimisasi.   Kolom   Status   Optimisasi   menampilkan   status   optimisasi   (   Memulai, 
Menghentikan,   Koordinasi   sedang   dalam   proses...,   Layanan   tidak   tersedia)   dan   tombol 
Start/Stop untuk memulai/menghentikan  optimisasi.

• Settings.   Kolom   pengaturan   menampilkan   slide   untuk   memilih   tingkatan   dari   gambaran 
optmisasi   dan   Tombol   penggunaan   untuk   menetapkan   kecepatan   sambungan   yang   saling 
berhubungan dan kwalitas gambar. Pengaturan yang sama juga bisa Anda dapatkan dengan 
mengklik kanan ikon Client pada menu system tray dan memilih Perintah Optimization Level. 
Pilih tombol Apply untuk menerapkan modifikasi yang dibuat untuk mengatur optimisasi pada 
saat klien sedang berjalan

• File.  Menu File  menyediakan  perintah  untuk menentukan kesalahan/kegagalan  pengaturan, 
cara pemakaian, dan sambungan.

• Options. Menu Options menyediakan perintah untuk mengatur klien untuk berjalan pada saat 
dimulai,    mengoptimalkan koneksi secara otomatis,  memberitahu jika optimisasi  gagal  dan 
mengatur client desktop untuk menampilkan secara singkat dan padat. Menu pilihan  termasuk 
panel Advanced Setting untuk pengaturan optimisasi tambahan.



        Catatan tombol Advanced Setting  dapat muncul atau tidak tergantung bagaimana instalasi 
        dikonfigurasi. 

• Help.   menu   Help   menampilkan   bantuan   dan   perintah   untuk   menampilkan/menyediakan 
informasi tentang versi dari perangkat lunak serta bantuan secara online.

Pengaturan Mutu Gambar Optimal dan Kecepatan Sambungan

Menambah   atau   mengurangi   kecepatan   koneksi   akan   berdampak   pada   mutu   dari   gambar 
downloaded.  Menambah  kecepatan  koneksi   akan  mengurangi  ukuran  dari     gambar  yang mana 
menurunkan tingkat mutu gambaryang didownload. Mengurangi kecepatan koneksi meningkatkan 
ukuran dari  file yang didownload yang mana akan memberikan mutu gambar lebih tinggi.

Untuk memodifikasi mutu gambar dan kecepatan koneks :

1. Lakukan penyesuaian pada slider untuk dapat memilih tingkatan optimisasi.
2. Klik Apply untuk menyimpan pengaturan.

Catatan  Tidak   diperlukan   untuk   menghentikan   Klien   Optimisasi   dalam   rangka  
memodifikasi  pengaturan mutu gambar.

Me­restore Default Setting Dan Managing Connection

File  perintah menu memungkinkan pelanggan untuk me­restore kembali setting default, Me­restore 
cara pemakaian,dan Membuka atur panel koneksi.
Usage tips terlihat ketika menekan sebagian dari tombol di Jendela/kolom Client. Sebagai contoh, 
tombol   Start/Stop   ,   atau   Ikon   Optimisasi   di   menu   System   Tray.   Dalam   hal   ini,   suatu   pesan 
menggambarkan dampak dari menekan tombol akan muncul. Anda dapat menggunakan file Menu 
perintah untuk menampilkan pesan ini.

Untuk Me­restore  Setting  Default  dan menyembunyikan atau menampilkan  tips­tips  cara 
pemakaian : 

1. Di jendela/kolom Optimization Client klik File.
Menu file Perintah nampak di menu drop­down.

2. Untuk melaksanakan operasi yang didukung, lakukan sebagai berikut:
• Untuk me­restore kembali setting default, Pilih File>Restore the default settings.
• Untuk menampilkan tips cara pemakaian, Pilih File>Restore my usage tips. 
• Untuk menyembunyikan  tips cara pemakaian,  ketika  tips  cara pemakaian  muncul, 

periksa kolom Do not show this message again dalam dialog.
• Untuk menutup  Jendela/ kolom Client, Pilih File>Close.

Pemahaman Perintah­perintah File Menu 

• Restore the default settings. Perintah ini memasukkan kembali setting default.
• Restore my usage tip. Perintah ini menampilkan tips cara pemakaian.
• Manage   connection.  Perintah   ini   membuka   dialog   koneksi   untuk   mengatur   permulaan 

optimisasi menjadi manual.
• Close. Perintah ini menutup Jendela/kolom Client



Untuk Mengatur Koneksi ( memulai optimisasi pada koneksi dialup):

1. Di Jendela/kolom Client , Pilih File>Manage connection... untuk membuka dialog.
2. Periksa box “Start Optimization for the following connection”.
3. Pilih koneksi yang bisa diterapkan.
4. Klik OK.



Memodifikasi Optimisasi Startup dan Notifikasi Pilihan

Gunakan   perintah   di   pilihan   Menu   untuk   memodifikasi   Optimisasi   Startup   dan   Optimisasi 
Pemberitahuan.

Untuk memodifikasi startup dan pilihan pemberitahuan ( menggunakan pilihan Menu):

1. Di Jendela/kolom Client, pilih Options  untuk menampilkan Menu pilihan perintah.
2. Keluarkan   perintah   pada   pilihan   dialog   terdepan,  check/uncheck  perintah   lain     untuk 

mendapatkan pilihan yang diinginkan.
Catatan    Jika   kamu   memilih  Full   mode  atau  Compact   mode,   kamu   akan   melihat  
Jendela/kolom Client didalam  “mode’ tersebut.

Pemahaman Pilihan Menu Perintah

• Run this program when Windows starts. Secara otomatis aplikasi berjalan ketika Windows 
start.

• Optimize my connection automatically. Memungkinkan pendeteksi koneksi secara otomatis 
untuk menghidupkan atau mematikan optimisasi pada system startup.

• Notify   me   when   optimization   fails.   Tampilan   pesan   gagal   di   ikon   system   tray   ketika 
optimisasi gagal.

• Advanced   settings.   Buka   pengaturan   dialog   terdepan     untuk   memodifikasi   optimisasi 
tambahan. Liha t ”Working with Optimization Client’s Advanced Options Dialog”.

• Full mode/Compact mode. Compact mode menyembunyikan semua pengaturan optimisasi, 
sedangkan Full mode menampilkan semua pengaturan optimisasi.

Bekerja Dengan Dialog Pilihan Optimisasi Client’S Advanced

Klien Optimisasi mengoptimalkan web dan protokol menggunakan pre­configured default setting. 
Dialog Advanced Options meliputi Pengaturan, Content Blocking, Alamat IP, dan Protocols pages. 
Dengan menggunakan halaman ini, kamu dapat menetapkan pilihan optimisasi untuk jenis  isi web 
yang berbeda , memilih protokol dan IP yang kamu ingin optimalkan, dan pilih jenis muatan/isi 
seperti audio, video yang kamu ingin kunci/halangi.

Untuk memodifikasi pilihan gambar optimisasi.

Pengaturan halaman di dalam pilihan dialog Advanced menampilkan format file default kedalam isi 
web. Kamu dapat merubah setting­setting default seperti yang diuraikan dibawah.

1. Di jendela/kolom Client, pilih Options>Advanced....
2. Pilihan dialog terdepan terbuka pada Pengaturan halaman.
3. Di Pengaturan halaman, lakukan sebagai berikut:

• Untuk memodifikasi mutu gambar GIF dan JPEG , gerakan masing­masing slider
•  keatas atau kebawah.
• Untuk   memilih   atau   menolak   pilihan   optimisasi,   klik   masing­masing   kotak 

check/pengontrol.
4. Klik OK untuk menyimpan perubahan. 



 Pemahaman Data di dalam Pengaturan halaman

• GIF Optimization. Gunakan slider untuk mengatur tingkat optimisasi untuk GIF file.
• JPEG Optimization. Gunakan slider untuk mengatur tingkat optimisasi untuk JPEG file.
• Selective image retrieval. Pilih dan dapatkan kembali mutu gambar individu yang asli dengan 

menggunakan tombol sederhana yang dipandu oleh alat intuitif.
• Javascript   format  reduction.  Pembaharuan/perbaikan   tampilan  melalui  pengurangan  data 

menggunakan   penyaring   yang   tidak   terlihat   (memindahkan   spasi   putih,   komentar,dan 
informasi  lain yang berlebihan didalam Javascript objects). 

• HTML   format   reduction.  Pembaharuan/perbaikan   tampilan   melalui   pengurangan   data 
menggunakan   penyaring   yang   tidak   terlihat   (memindahkan   jarak   putih,   komentar,dan 
informasi  lain yang berlebihan didalam HTML objects). 

• CSS   format   reduction.  Pembaharuan/perbaikan   tampilan   melalui   pengurangan   data 
menggunakan   penyaring   yang   tidak   terlihat   (memindahkan   jarak   putih,   komentar,dan 
informasi  lain yang berlebihan didalam CSS objects). 

• Animated GIF conversion. Dalam file GIF perbaikan tampilan  dapat dilakukan dengan 
memindahkan bingkai ekstra yang dapat berfungsi animasi. 

 
Untuk memodifikasi pilihan pada Isi/item yang diblock/tidak dapat diakses :

Halaman content blocking dari pengaturan terdepan berisi daftar tipe isi/muatan yang ingin kamu 
block/kunci pada saat mendownload file HTML.   Tampilan yang diperbaharui dan beberapa tipe 
muatan   tidak   lagi   tersedia.  Setting  secara  default   tidak  dapat  memblock   tipe  muatan   ini  ketika 
mendownload file HTML. Anda dapat memodifikasi pengaturan ini sebagai berikut.

1. Di dalam jendela/kotak/kolom Client, pilih  Options>Advanced ... >Content Blocking.
Halaman Content Blocking/item yang tidak dapat diakses terbuka.

2. Untuk   memilih   atau   tidak   memilih   file   yang   ingin   kamu   download   atau   block   ketika 
mendownload halaman web, klik kotak applicable check.

3. klik OK untuk menyimpan file yang diubah.

Pemahaman Data Content Blocking page

• Block video. Blok file video yg didownload
• Block images. Blok gambar yang didownload
• Block audio. Blok file audio yang didownload
• Block applets. Blok applets yang didownload
• Block animation. Blok animasi yang didownload

Untuk memodifikasi pengaturan di dalam halaman IP Address :

Secara   default,   Optimisasi   Klien   mengoptimalkan   semua   alamat     IP   .   Kamu   dapat   merubah 
pengaturan default ini sebagai berikut :

1. Pada kolom/kotak Client, pilih Options>Advanced... > IP Addresses
Halaman Alamat  IP terbuka.



2. Pada halaman alamat IP, klik Custom
3. Di  dalam kotak  Custom  lakukan   sebagai  berikut  kemudian  klik  OK  untuk  menyimpan 

perubahan dan keluar dari dialog.
• Untuk memindahkan alamat IP atau daftar alamat IP dari kolom yang dioptimalkan 

kepada kolom yang tidak dioptimalkan,  pilih item yg dioptimalkan lalu klik kanan 
tanda (>).

• Untuk memindahkan semua item dari kolom yang dioptimalkan kepada kolom yang 
tidak dioptimalkan dan sebaliknya, klik tanda (>>)atau tanda (<<).

• Untuk menambahkan alamat IP, klik New lalu ketik nama yang diinginkan, alamat IP, 
dan penutup alamat IP kemudian klik OK.

• Untuk menghapus  suatu  alamat   IP,  pilih  alamat   IP  di  kolom yang sama  lalu  klik 
Delete.

Pemahaman Data pada halaman alamat IP

• Standard. Menyatakan Optimisasi Klien mengoptimalkan semua alamat IP
• Custom:

 Optimized. Berisi alamat IP yang dioptimalkan
 Unoptimized. Berisi alamat IP yang tidak dioptimalkan
 New. Membuka  dialog Add IP Address untuk menambah alamat IP atau label alamat IP
 Delete. Menghapus alamat IP yang terpilih di kolom yang sama
 

Untuk memodifikasi pengaturan di halaman protokol :

Secara  default,  Optimisasi  Klien  mengoptimalkan  semua pendukung TCP/IP  protokol   termasuk 
Microsoft Exchange dan Lotus Domino. Anda dapat menggunakan kegagalan pengaturan ini seperti 
diuraikan di bawah.

1. Pada Advanced Options  klik Protocols.
Dialog protocol terbuka.

2. Pada protokol panel, klik Custom untuk membuat “Customisasi” berfungsi
Pada kotak Custom lakukan sebagai berikut :

 Untuk memindahkan protocol(s) dari kolom yang dioptimalkan ke kolom yang tidak 
dioptimalkan, pilih protocol (s) lalu klik (>).

 Untuk memindahkan semua daftar protokol dari kolom yang dioptimalkan ke kolom 
tidak dioptimalkan dan sebaliknya, klik (>>) atau (<<).

 Untuk menambahkan  suatu  protokol,  klik  New  kemudian  ketik  protocol/perintah 
dan port number / nomor tujuan

 Untuk menghapus suatu protokol, pilih protokol di dalam  kolom dioptimalkan atau 
tidak dioptimalkan yang sama kemudian klik Delete.

3. Klik OK untuk menyimpan perubahan.

Pemahaman Data di Halaman protokol 

• Standard. Menyatakan Optimisasi Klien mengoptimalkan semua protocols
• Custom :

 Optimized. Berisi protocols yang dioptimalkan



 Unoptimized. Berisi protocols yang tidak dioptimalkan
 New.  Membuka penambahan dialog protocol untuk menambah nama naskah/perintah 

dan port / tujuan
 Delete. Menghapus protocol yang terpilih di kolom manapun



Un­install Klien

Untuk Un­install Klien:

1. Pilih Start>Settings>Control Panel>Add/Remove Programs.
Dialog program Add/Remove akan muncul.

2. Pilih Optimization Client>Remove.
Sebuah dialog konfirmasi memberitahukan Anda untuk memilih Ya atau Tidak.

3. Pilih Ya.
Hasil akan ditampilkan dan penganjuran untuk menstart sistem kembali akan muncul.

4. Pilih Ya untukmenstart system kembali.
Perangkat lunak Optimisasi Klien Bytemobile telah dihilangkan dan system akan 
menstart/dihidupkan kembali secara otomatis.
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